MetaTrader 4 desktop clients older than build 500 no longer supported

Anúncio de 06/08/2013
As we have already announced via email, from August 1, 2013 MetaTrader 4 desktop client terminals older than build 500 will be no longer supported. This limitation does not apply to the mobile terminals. In this regard, we strongly recommend all our clients to install the updates and encourage traders to update their trading terminals to build 509 as soon as possible.

Notícias da empresa

Trading hours for 16 January

Please note a few changes in the trading schedule for Martin Luther King, Jr. day in the US. All times …
11/01/2023

Warning of potential volatility: 10-13 January

Scheduled events for the most widely-traded currencies, that may also affect indices and commodities. Times are GMT+2. Tuesday, 10th January …
06/01/2023

Trading hours for 23 December – 2 January

Please note a few changes in the trading schedule around the winter holidays. All times are GMT+2. Friday, 23rd December …
21/12/2022

As vantagens de operar conosco

MetaTrader 4 desktop clients older than build 500 no longer supported

Depósito mínimo de USD 10

MetaTrader 4 desktop clients older than build 500 no longer supported

Suporte online competente e amável 24/5

MetaTrader 4 desktop clients older than build 500 no longer supported

Ambiente de trading confiável

MetaTrader 4 desktop clients older than build 500 no longer supported

Alavancagem flexível de até 1:1000

MetaTrader 4 desktop clients older than build 500 no longer supported

Segurança máxima dos fundos

MetaTrader 4 desktop clients older than build 500 no longer supported

Várias opções de depósitos e retiros

Tem dúvidas? Visite nosso Centro de Ajuda MetaTrader 4 desktop clients older than build 500 no longer supported

Tem dúvidas? Visite nosso Centro de Ajuda MetaTrader 4 desktop clients older than build 500 no longer supported

A nossa equipe está empenhada em ajudá-lo da melhor forma possível. Por favor, não deixe de contatar-nos se precisar de alguma assistência.